Ask Ford
Q.

Since AppLink was launched on SYNC Gen1, does that mean it will be available for older models that have SYNC installed.

A.

We are examining ways to get the AppLink upgrade to older vehicles. This takes a lot of engineering from the team so stay tuned.

4 COMMENTS ON THIS QUESTION
Luckychef28 I makes no sense at all. I have a 2011 Focus SES and i can't understand why we cannot upgrade to AppLink. Isn't the Focus a step up from the Fiesta? How is one Gen1 system with nav THAT different from another?
1 year(s) ago via
Rob E Yes, all Ford Vehicles with sync will sync with iPad. It's pretty much just a bigger iPod to Sync
2 year(s) ago via
CT This doesn't make any technical sense. The hardware units running Gen1 in many older vehicles (even brand new ones - such as the 2012 Escape!) are the same as those in the newer systems with AppLink. PLEASE tell me this is not a marketing issue.. That would not reflect well on Ford. I know the 2013 Escape is coming out right now, but are you telling me my 2012 is already put out to pasture as far as supporting SYNC?
2 year(s) ago via
Richard Crisp Looking at a 2012 Taurus L. Will it sync w/iPad ?
2 year(s) ago via
This discussion is missing your voice.

Your comment has been received and will be reviewed.
Thought of something else? Add another comment.
Comments are moderated in accordance with the
Ford Story Rules of Conduct.
Explorer
Explorer
Share the Love.
Choose the badge that speaks to you and take the first step into the amazing world of Ford Social.
Learn More >
Check out the family of badges on your dashboard.
View your Dashboard
Promo Promo Promo
Register Now
SOCIAL NETWORKS
|
RSS
|
|
EVENTS
|
BLOGS
|
ABOUT